Posts by White Blizzards

    mmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm
    So mal schauen wie viel das nun geworden ist

    So ich fasse alles nocheinmal zusammen, für Leute mit dem selben Problem:
    Für eine Geforce 9800 GTX+ benötigt man:


    1. ein Netzteil mit mindestens 36 Ampere auf den 12-Volt Schienen
    (denkt nicht 12A + 24A =36A, denn es geht einiges verloren! Schaut bei den Angaben,
    dort muss stehen, dass auf den 12 Volt Schienen insgesammt 36(+) Ampere sind!)


    2. Euer Mainboard muss kompatibel zur Grafikkarte sein, es ist egal ob PCIe 1.0 oder 2.0!


    3. Das Problem zeichnet sich in einem Schwarzen Bildschirm und weiterlaufen des Pc´s ab


    4. wenn das Netzteil und weiter Pc Komponenten ausgeschlossen werden können, geht
    sicher und lasst die Grafikkarte umtauschen!


    Fazit: Nachdem ich meine Grafikkarte umtauschen lassen habe, geht mein Computer wunderbar, alle Probleme sind weg.
    Zuvor habe ich aber Arbeitsspeicher, Software (Treiber, Spiel) und Netzteil überprüft.
    Dafür gibt es verschiedene Tools (Google suchen..)


    Ich hoffe anhand meines wohl ausführlichen Beispiels kann anderen geholfen werden.


    Mit freundlichen Grüßen: Blizz.

    Wenn du Vista hast eindeutig die Trekstor für 100€, weil die andere Vista anscheinend nicht unterstützt.
    Ein weiterer Vorteil ist der Cache von 14 Mb, meiner Meinung nach sehr komfortabel.
    Einziger Nachteil, sie ist in der Zugriffszeit langsamer.


    Im Allgemeinen finde ich also die Trekstor für 100€ zwar besser, aber sie ist auch ein wenig teurer.
    Musst du wissen, ob dir ein schneller Cache wichtiger ist, oder ob dir das 15€ mehr wert ist.

    Sooo ich habe Heute meine neue Grafikkarte bekommen,der selbe Typ, aber halt eine nagelneue Karte.
    Sie funktioniert und ich habe in GuildWars ungefähr 220 bis 322 Fps bei allen Einstellungen auf Hoch. Die alte kaputte Grafikkarte war bei ~35-70 Fps.


    Andere Spiele laufen bisher auch super, das heißt das Problem scheint gelöst zu sein, es war die alte Grafikkarte defekt.


    So nun zur Belohnung.
    Ich denke MFoD | Jan hat sich das ganze verdient, das heißt, falls er es haben möchte.
    Ich werde ihm gleich einmal bescheid geben.


    Mit freundlichen Grüßen. Blizzards

    Lies dir einmal bei deinem Kaufvertrag die Rechte durch.
    Dort wo ich gekauft habe, gab es eine 14 tägige Rückgabe, ohne den Grund für das Zurückgeben zu nennen.


    Tausch deine Grafikkarte gegen eine Andere und dann dürften die Probleme weg sein.
    Bei mir waren die 14 tage schon abgelaufen, aber der Hersteller prüft meine gerade, ob sie zu reparieren ist, oder eine neue gesendet wird.


    In der Baureihe sind leider einige Fehler...nunja ich warte noch auf meine neue Karte...

    Ausserdem schicken sie selbst die Computergenerierten Emails auch noch an falsche Kunden!


    Habe gefragt warum ich zum Event keine Maske bekam (war ein Bug oder so) und bekam als Antwort, dass man bei der Mission Feste Donnerkopf die Lichter anmachen muss.


    Gab noch ähnliche Witzmails vom NCSoft Support, aber ich glaube sowas packt man in einen Spaßthread rein :D


    Also Blizzard hat einen super Support.

    So,
    Also Netzteil ist angekommen und Computer läuft wieder.


    Bei den ersten 2 Versuchen ist der Computer allerdings wie sonst auch immer abgestürzt und wie immer ein Blackscreen.


    Jetzt allerdings spiele ich bereits 20 Minuten, ohne dass Guild Wars abstürzt.
    Mit allen Einstellungen auf Hoch etc. und einer Auflösung von 1280x1024 habe ich aber maximal 30 FPS, das ist doch nicht normal oder?


    Bei Counterstrike Source, habe ich die für mein System empfeholenen Einstellungen genommen und bei dem dortigen Benchmark traten Farbfehler (lila Darstellung einiger Texturen) auf.
    In Elder Scrolls 4 Oblivion ruckelte mein Spiel und es gab Fehler bei der Schattendarstellung.


    Crysis ebenfalls starke ruckler, etc.


    Das ist doch nicht normal, dass die Grafikkarte so schlecht läuft, oder irre ich mich da?
    Normalerweise sollte Guild Wars mit allen Einstellungen auf Hoch bei ca 140 FPs liegen, oder nicht?!


    Ich schaue mir den ganzen Tag heute einmal das Spiel an, ob es läuft oder ob es zu Abstürtzen kommt und werde auch andere Spiele testen.
    Ich glaube aber, wenn es nicht besser wird, werde ich die Grafikkarte Anfang Januar zurücksenden, da im Dezember derzeit alle Frei haben und die Grafikkarte eh nicht bearbeitet wird.
    Ich werde sie dann ggf. reparieren lassen/ ersetzen lassen, aber nur falls es sich nicht bessert.
    Ausserdem werde ich nochmal mit den ganzen anderen Supports und Hersteller telefonieren.


    Die Belohnung kann ich noch nicht festlegen, da es noch nicht sicher ist, ob das System läuft.


    Ich wünsche ein Frohes Fest und einen Guten Rutsch, wünscht mir Glück mit dem Computer.

    ich würde auch farmen, aber mein Rechner geht nicht...
    Nunja, bei meinem Super geilem Glück werde ich mir das Ding einfach kaufen, da komm ich besser weg als ihn verzweifelt zu farmen..
    Mir fällt eh nie was geiles, Arenanet halt ;)

    Geh einmal auf: http://support.asus.com/downlo…load.aspx?SLanguage=de-de
    Dort kannst du dann auf Downloads folgendes eingeben:
    1. Hauptplatine
    2. Sockel 775
    3. Maximus II Formula


    Dort findest du alles was du benötigst, übrigens sind dort auch nette Tipps á la Bios Flash etc.
    Schau dir die Seite an und tu nichts überstürztes.


    Übrigens überprüfe auf jeden Fall, ob es das richtige Produkt ist!
    Die Beschreibung wie es geht findest du Links im Menü, oder ggf. via Google.
    Du brauchst dabei eine Diskette, sowie di Daten von der Seite.
    Näheres ist dort dann beschrieben.
    Übrigens, irre ich mich, oder bietet Asua tatsächlich noch kein Flash Bios im Windows Betrieb an sondern lediglich via Diskette?