Posts by Lyta

    Die Updates haben alles unterschiedliche Nummern, daran sieht man dass es verschiedene sind.
    Wenn du so was liest - keine Vereinfachungen machen. Andere Nummer - anderes Update.


    Ein Update pro Tag wird übrigens als zu wenig angesehen. Einer der Kritikpunkte am MSE.

    Da passt was nicht zusammen.


    Hast du eine IPv4 bekommen? Welche?
    Hast du ein Standardgateway? Welches?
    Hast du DNS Server?


    Die IP steht per Standard auf automatisch beziehen - korrekt.
    DHCP aus bedeutet, kein DHCP Server gefunden - passt zu deinem Problem, allerdings hast du dann auch die oben angegebenen Daten nicht gesetzt. Die IP dürfte dann aus dem APIPA Bereich sein.


    Du hast nach der Schilderung keine funktionierende Netzwerkverbindung.


    Schau in den Geräte Manager. Netzwerkkarte gefunden?
    Eigenschaften/Erweitert
    Speed&Duplex - stelle auf 100MBit half duplex - nur mal testweise


    Ansonsten wäre Netzwerkchip/Treiber verdächtig. Das Kabel muss ja ok sein.

    Win7 findet eigentlich immer eine Verbindung. IP+Standardgateway werden vom Router vergeben aber Ping auf Standardgateway funktioniert nicht?


    Da kann doch nur jemand blocken. Router oder PC Software.


    Hast du eine Live CD? Windows/Linux/Sonstwas - sofern Netzwerktreiber vorhanden sind kannst du damit die Verbindung mal testen.

    Das ist so einfach. Einstöpseln und fertig.


    Da er ein Netz erkennt denke ich mal, dass Kabel, Netzwerkkarte und Treiber funktionieren. Ich hoffe mal du hast die richtigen Treiber installiert.


    Ansonsten könntest du/sonstwer (warum auch immer) DHCP im Router abgestellt und feste IP's vergeben haben. Diese sinnlose Tat erfordert dann, dass du jetzt von Hand konfigurierst oder im Router die Automatik wieder einschaltest.


    Ansonsten kann dann nur noch eine Sicherheitssoftware den Zugang blocken. (Antivir macht das eigentlich nicht)

    Es bringt nichts in den Netzwerkeinstellungen herumzufummeln, denn die sind ja ok.


    Die Leitungsprüfung hat nichts ergeben laut Telekom.


    Es können aber immer noch die Leitungen sein. (Telefondose, Stecker, Kabel) Die kurze Telekom Messung bringt bei wacklern nicht unbedingt ein Ergebnis.


    Den Router überprüft man, indem man einen anderen anschliesst. Neugestartet hast du ja schon.


    Das Routerlog wäre wichtig. Hat der Speedport so was?


    Der Router zeigt dir auf jeden Fall an, wer per Wlan eingeloggt ist. Da kannst du prüfen, ob unerwartete Teilnehmer vorhanden sind. Ist aber eher unwahrscheinlich.


    Also: ohne Testrouter kommst du nicht weiter.
    Du kanst höchstens die Telekom beauftragen. Je nachdem was das Problem ist kostet es dann eventuell. (Auf dem Telekom Router ist Gewährleistung, aber die Hausverdrahtung ist deine Sache)

    Was haben wir denn?


    1. Einen teilweisen bis völligen "Internetausfall"
    2. Eine Aussage der Telekom: alles ok bei uns
    3. Einen Routerneustart mit anschließendem "alles ok".


    Wie man daraus schließen kann, dass es an der Telekom liegt entzieht sich allerdings meinem Verständnis.
    Dass du nicht mal einen Blick ins Routerlog geworfen hast, ist ebenfalls unverzeihlich. :D Wenn es noch da ist, kann man es natürlich nachholen.


    Ich hätte zwar 1-2 Spekulationen, aber ohne weitere Infos lohnt es nicht was zu schreiben. Wenn es sich nicht wiederholt, ist es eh unmöglich, der Sache auf den Grund zu gehen.

    @Silmar


    Jemand der die Sache technisch sieht denkt nicht mal eine Sekunde an sowas. Der wird nur aktiv, wenn ein Leistungsengpass da ist und verwendet die Tools, die Anpera beschrieben hat um das zu analysieren.


    Jemand, der aber nur spielen will, kann sich ein paar nutzlose Tools auf den Desktop setzen, die übrigens noch ein wenig Leistung kosten und erfreut sich der Anzeigen. :cool:

    Du willst einen Wlan Access Point anschliessen.


    Wenn du stattdessen einen Router verwendest, dann musst du im Router DHCP ausschalten und das Routing auch und natürlich jegliche Verbindungsaufnahme zum Internet anbieter - stattdessen Verbindung zum anderen Router - Daten fix eintragen oder per DHCP vom anderen Router holen. Hängt vom Gerät ab, was man genau machen muss. Die WAN Buchse des Routers bleibt normalerweise frei, aber wie gesagt, da müsste man zunächst das Handbuch/Routerconfig studieren, wie diese Kiste so was handhabt.

    Klingt nach fehlendem oder eher beschädigtem Benutzerkonto.


    Systemwiederherstellung durchführen


    Falls nicht möglich, mache ein neues Benutzerkonto auf und probiere das dann mal aus. Alle Anwendungen, die nur auf ein Konto laufen, müssen dann nochmal auf dem neuen Konto installiert werden.


    Falls dem so ist, wäre noch zu klären warum was beschädigt wurde. In Frage kommen:
    - defekte Festplatte
    - defektes RAM
    - ausschalten ohne herunterfahren, bzw. harter Absturz
    - Schadsoftware

    Ich versteh sein Problem, mich würde das auch stören. Selbst wenn es kein Schädling ist, ich würde wissen wollen was es ist.


    Ich versteh's nicht.
    Da starten 20 Programme oder auch mehr und von denen will er nichts wissen. Nur das eine, welches das Kommandozeilen Fenster kurz aufblitzen läßt.
    Ich meine - eines ist doch klar - Schadsoftware startet unauffällig und unsichtbar. :cool:


    Aber es herauszubekommen ist doch ganz einfach: msconfig aufrufen und der Reihe nach von Hand starten. Das mit dem Fenster ist das gesuchte.
    Wenn das nicht geht die harte Tour. Alles abschalten. Eines einschalten - neu starten, das nächste einschalten, neu starten usw.

    Die Anzeige der Werbung konnte man schon immer so abschalten bei Avira. Einfach das Anzeigeprogramm blockieren.


    Falls in den Lizenzbestimmungen drinsteht, dass du die die Werbung ansehen musst um die kostenlose Version zu verwenden, dann dürftest du das nicht blockieren oder darfst Avira nicht verwenden.


    Steht aber nicht drin glaube ich (wer weiss das schon so genau) und ausserdem interessiert es eh keinen.

    Die Leute sagen zwar DOS Fenster, das ist jedoch falsch. Das ist kein DOS Fenster und hat mit DOS nichts zu tun.


    Was passiert ist: es startet ein Programm, zunächst nichts ungewöhnliches. Dieses Programm benutzt nicht die Windows Oberfläche sondern startet auf der Windows Kommandozeile und unterdrückt das Aufklappen des Fensters nicht, daher ist es aufgefallen. Macht Sinn bei Programmen, die nur im Hintergrund laufen und selbst nichts auf der Windows Oberfläche anzeigen. Z.B. Komponenten von Antivirus/Firewall/Grafik-/Sound-/sonstigen System- und Dienstprogrammen.


    Anmerkung: bei einem 32-bit Windows kann so ein Fenster auch eine DOS Simulation starten und ein altes DOS Programm in dieser VM laufen lassen. Bei einem 64-bit Windows gibts das nicht mehr.

    Wenn ich einen Offizielen Gutachter angagiere darf ich doch ein Gegengutachten abgeben das der Händler auch akzeptieren muss?


    Der Händler MUSS gar nichts. Er KANN das akzeptieren, wenn er meint, dass es besser für ihn ist. Das er den Gutachter bezahlt ist aber eher unwahrscheinlich. So ein Gutachten kann den Preis eines Gerätes durchaus übersteigen. Um welche Summe geht es denn überhaupt?

    Wenn es so ist, wie du sagst, dann musst du zum ANWALT.


    Der wird in wohlgesetzten Worten ein Schreiben aufsetzen.


    Nützt das nichts, dann musst du klagen.


    Wenn der Händler nicht sofort verlieren will, dann muss er beweisen, dass es kein Materialfehler ist. Der Händler muss somit ein Gutachten erstellen lassen und dein Anwalt achtet darauf, dass ein vom Gericht anerkannter Gutachter zum Einsatz kommt.


    Wenn 6 Monate vorbei sind, dann müsstest du den Beweis führen und nicht der Händler.


    Dein Vertragspartner ist übrigens der Händler - niemand sonst.


    Der Verlierer bezahlt den Spass.

    Die MAC Adresse ist eine Hardware Kennung, weltweit einzigarting, in diesem Fall von deiner Netzwerkkarte.


    Bei den meisten Karten kann man die MAC einfach eintippen und somit ändern. Soviel zur einzigartigen Kennung.


    In deinem Fall dann foldendes probieren:
    - Kabel wechseln
    - Treiber für die Netzwerkkarte erneuern
    - Neue Karte einbauen plus Treiber dazu. Wert von den Dingern 5€. 100-MBit genügt hier.


    Wenn das nicht hilft - anderen PC anschließen :)

    HT bringt nur etwas, wenn du auch eine Software hast, die 8 Kerne auslastet. Das sind schonmal keine Spiele.


    Ein HT Kern bringt so zwischen 0 und 20% Leistung eines echten Kerns. Mehr ist drin, wenn eine Software auf HT optimiert wurde.


    Alles in allem - überflüssig - wenn du keine Software hast, die das nutzen kann. Wenn du fragen musst hast du vermutlich keine Software. :)

    Die CPU hat Quad Channel, also bestückst du 4 oder 8 Module. 4x2GB oder 4x4GB ist somit das einzig sinnvolle.


    Die CPU unterstützt max. 1600er RAMs, das Board auch, also nimmst du diese Geschwindigkeit.


    Welche Module genau? Sicher funktioniert, was in der Kompatibilitätsliste zum Mainboard aufgeführt ist. Also erst mal da nachsehen.

    Dein Speedtest ist ok. 5500 Kbit ist nicht ungewöhnlich für eine "bis zu 16000" er Leitung. Mehr ist nicht drin, denn das liegt tatsächlich an der Leitungslänge.


    Die Kabelanbieter können da wesentlich mehr liefern. Das Risiko ist hierbei, dass in dicht besiedelten Gegenden in den Stoßzeiten die Kapazität nicht mehr für alle reicht und somit die Geschwindigkeit sinkt, aber das wirst du schon feststellen. Es kann, musss aber nicht passieren.


    Du fragst ob du schon umstellen sollst. Das musst du doch wissen, ab wann dein neuer Vertrag gilt. Wenn sich was überschneidet, hast du so lange halt 2 Internetanschlüsse. Es ist also eine gute Idee jetzt auszuprobieren ob alles funktioniert bevor O2 abschaltet.