Hilfe: Internet einrichten

  • Hi,


    habe ein Problem mit dem Internet. Habe meinen Rechner gestern formatiert. Jetzt würde ich gerne wieder loslegen aber das Internet will nicht so recht funktionieren.


    Meine Verbindung: DSL-Modem --> Router --> Rechner (per Kabel)


    Die Verbindung wird zwar erkannt "Verbingung hergestellt", aber es funzt trotzdem nicht- ich hab das auch schon so lange nicht mehr gemacht dass ich keine Ahnung hab was nicht stimmt...


    hier mal ein Screen von der Verbindung:


    [Blocked Image: http://img63.imageshack.us/img63/3403/unbenanntcc.png]


    Ich hoffe auf schnelle Hilfe- danke.

  • Viele Leute, oder Techniker(die dir das Internet damals eingerichtet haben) schreiben die IP und den Kennwort-schlüssel unter den Router - schau dort erstmal nach,


    Danach musst du dir eine neue Internetverbindung einrichten.
    Möglich ist dies unter: Netzwerkverbindungen->neue Verbindung erstellen bzw. Ein Heim- oder kleines Firmennetzwerk einrichten.


    oder einfach Hier bzw dort schauen

  • Tach auch,


    1. Welches Betriebssystem? XP, Vista? Das macht das ganze etwas leichter.


    2. Was für ein Router hast du? Hast du oder irgend jemand anders einmal etwas an den Einstellungen des Routers geändert.


    3. Ein Lösungsvorschlag:


    Klick mal in dem von dir gezeigten Fenster auf Eigenschaften. Dann auf Internetprotokoll (TCP/IP). Im folgenden Fenster siehst du dann Felder für IP-Adresse, Subnetz, Standard-Gateway und ganz unten DNS-Server.


    Trage folgendes ein:
    IP-Adresse: 192.168.1.10
    Subnetz: 255.255.255.0
    Gateway: 192.168.1.1
    DNS-Server: 192.168.1.1


    Übernehmen und checken ob es nun funktioniert. Wenn nicht, dann teste mal das andere (häufig verwendete) Subnetz:
    IP: 192.168.0.10
    Subnetz: 255.255.255.0
    Gateway: 192.168.0.1
    DNS-Server: 192.168.0.1


    Gruß Sala


  • kann man so nicht pauschal sagen, wenn man bei der telekom ist und den router nimmt, dann müssten deine werte passen, wenn man z.B. bei der 1und1 ist (wo man ja nur fritzboxen bekommt) hat man dann als standardgateaway 192.168.178.1


    also so pauschal kann man da nix sagen.
    ich weissn icht ob das funktioniert, wenn er keine internetverindung hat aber geh mal in die eingabeaufforderung und gib ein


    ipconfig /all (leerschritt zwischen ipconfig und all)


    und schau mal was da steht. wenn dir das standardgateaway angezeigt wird mit irgend ner ip adresse, gib die einfach mal im browser ein und schau ob du auf die benutzeroberfläche des routers kommst bzw die des modems

  • schonmal danke- komme aber trotzdem nicht weiter :(


    habe XP.


    ich würde die IP adresse ja liebend gern eintragen aber das geht nicht- ich kann mir nur anzeigen lassen dass überall nix steht.


    was ich im moment zur verfügung habe ist die raouteradresse (passwort für den router muss ich suchen), und einen WEP schlüssel- nur wo um wimmelswillen soll ich den eintragen?


    ich verstehe die ganze kacke von windows nicht... wozu ein netzwerk einrichten?! es besteht doch eins- sonst könnte ich doch kaum hier mit dem netbook sitzen^^


    EDIT: so bin jetzt auf dem router und hab somit IP, Gateay usw... hilft mir aber nicht bei dem probem wie ich das windows verklickern soll.

  • wie du das windows verklickern sollst?


    da gehste in die adaptereinstellungen rein und machst nen rechtklick auf deine wlan karte drauf (400mbit lässt auf wlan-n schließen) und gehst auf eigenschaften


    dann machst du nur einen klick auf iinternetprotocol 4 (kein doppelklick) und dann rechts unten wieder auf eigenschaften klicken.


    dann trägst du die werte ein. als ip adresse machst du natürlich nicht 192.168.0.1 sondern eine größere zahl als 1 am ende.

  • das ganze geht zwar über eine wlan router aber der rechner ist über den kabelausgang verbunden... also sry wenn ich mich dumm ansell- aber das kleine verbindungssysmbol (siehe screen) hat ja ein kleines schloss- also muss ich doch wohl irgendwo ein passwort oder so eingeben müssen- vor allem weil die verbindung ja erkannt ist!


  • was ich im moment zur verfügung habe ist die raouteradresse (passwort für den router muss ich suchen), und einen WEP schlüssel- nur wo um wimmelswillen soll ich den eintragen?


    Vergiss den WEP-Schlüssel, den brauchst du nur, wenn du per WLAN am Router hängst (was bei einer 400MBit-Verbindung unwahrscheinlich ist - zumindest wenn der Router noch mit WEP arbeitet DarkMaddin ^^) - dazu kommt, dass eine WEP-Verschlüsselung in etwa einer Schusssichereren-Weste aus Butterpapier entspricht - unsicher wie sonst nix!


    edit:
    Nur zur Sicherheit: Deaktivier in den Routereinstellungen WLAN, wenn du es eh nicht brauchst, WEP ist in Sekunden bis wenigen Minuten geknackt

    (\_/)
    ( . .)o ingame: Natter Wolvenheart
    C(‘’)(‘’) Gott unter Sterblichen (33) - M-M-M-M-M-MONSTER KILL!
    "Nun kommt der dunkle Drache geflogen, die Natter herauf aus den Nidafelsen. Das Feld überfliegend
    trägt er auf den Flügeln, Nidhöggr, Leichen – und nieder senkt er sich."

    # We ♥ Animes~Mangas!!!
    #- Schaut doch einmal in unserer gemütlichen Anime/Manga-Interessengemeinschaft vorbei!

  • Zuerst installierst du mal die Treiber für dein Mainboard. Dabei sollte ein Treiber für deinen Netzwerkchip mitinstalliert werden. Sobald das erledigt ist, steht das Netzwerk (über Kabel) schon automatisch.

    "Bildung" kommt von "Bildschirm", nicht von "Buch", sonst müsste es ja "Buchung" heißen.(Dieter Hildebrandt)


    Ich weiß, er funktioniert nicht richtig, aber schau doch, wie schnell er ist! (Übertakter)

  • kann man so nicht pauschal sagen, wenn man bei der telekom ist und den router nimmt, dann müssten deine werte passen, wenn man z.B. bei der 1und1 ist (wo man ja nur fritzboxen bekommt) hat man dann als standardgateaway 192.168.178.1


    Das war mir schon klar. Ich behaupte jetzt mal frei heraus, dass die meisten Router für den Heimgebrauch die beiden oben genannten Subnetze in der Standardeinstellung verwenden. Die Router von Siemens, Linksys, DLink und Netgear (da bin ich mir nicht mehr ganz sicher) verwenden zumindest diese Subnetze. Mir ist auch klar, dass dies nicht zwangsläufig die Lösung des Problems sein muss. Aber du wirst nicht glauben, wie oft ich damit schon Leuten aus der Patsche geholfen habe...


    @TE:
    Wie, du kannst die IP-Adresse nicht ändern? Du hast das ganze schon in dem von mir vorhin genannten Dialog (s. Anhang) probiert.


    Einen WEP-Schlüssel benötigt man nur für eine Drahtlosverbindung. Hast du einen WLAN-Adapter in/an deinem Rechner?


    Gruß Sala

  • nein der rechner kann nur über kabel....


    bin mal in den Gerätemanager... der "Ethernet-Controller" hat wohl keinen treiber- müsste sich sowas nicht auf der XP cd befinden und mitinstallieren?



    @ anpera: treiber?mainboard?hä?

  • Nein, Microsoft kann nicht für jede existierende Hardware auch Treiber bereitstellen. Nur Standardkomponetnen werden automatisch erkannt und installiert. Aber auch diese Standardtreiber sollten durch spezielle Treiber der Hersteller ersetzt werden, um alle Features mit voller Performance nutzen zu können.


    Dein PC besteht aus vielen Komponenten und für jede davon muss Windows einen Treiber bekommen. Eine dieser Komponenten ist der Netzwerkchip. Diese Treiber bekommst du bei den Herstellern deines PCs - nicht von Microsoft.


    Also entweder du gehst auf die Homepage deines PC-Herstellers oder Mainboardherstellers und lädst die Treiber runter (empfohlen), oder du nimmst die CD, die beim PC / Mainboard dabei war, und installierst die Treiber damit (nicht empfohlen, da veraltet).

    "Bildung" kommt von "Bildschirm", nicht von "Buch", sonst müsste es ja "Buchung" heißen.(Dieter Hildebrandt)


    Ich weiß, er funktioniert nicht richtig, aber schau doch, wie schnell er ist! (Übertakter)

  • also ich musste bei mir noch nie irgendwelche ips einstellen usw..


    mein lösungsvorschlag sieht wie folgt aus:


    1. nachschauen ob die netzwerkkarte (ethernetadapter) schon installiert ist.
    (findest du im gerätemanager unter systemsteuerung)
    2. router mit dem pc per kabel verbinden
    3. auf den router zugreifen, bei netgear (eine marke) muss man dazu routerlogin.net im browser eingeben (nutzer: admin, pw: password -> sind standart dabei wenn es nicht geändert wurde ! je nach hersteller ist der standart verschieden!)
    4. such nach dem punkt: dynamische dns aktivieren. da auf ja/ bestätigen o.ä.
    5. geht zu dem punkt, wo du die ganzen ips etc. eingeben solltest und mach die weg. klicke dann den punkt automatisch an.


    Anmerkung:
    Es ist meist absolut nicht erforderlich dem PC eine feste IP zugeben. Einwählen muss man sich mit einem Router eh nicht. Das läuft alles automatisch.

  • Hast du die Motherboard-Treiber-CD da?(in meinem fall sone ASUS all-install cd) Da müsste ein Ethernet-Treiber sein oder du bräuchtest einen. Nach einer Neuinstallation muss ich auch immer diesen Treiber installieren.


    mfg

  • Zuerst installierst du mal die Treiber für dein Mainboard. Dabei sollte ein Treiber für deinen Netzwerkchip mitinstalliert werden. Sobald das erledigt ist, steht das Netzwerk (über Kabel) schon automatisch.

    Genau so machst du das. Da du einen Onboard-Chip hast, wie ich mal vermute, ist der Treiber auf der Mainboard-CD. Den installierst du erstmal und dann suchst du online nach aktuellen Treibern für alle Komponenten. Nächstes Mal machst du das dann bevor du formatierst :wink:

  • ich hab eine cd und die ist von medion (so wie der scheiss pc) und da ich mit der xp installiert hab geh ich mal davon aus dass der treiber da nicht drauf ist (verstehe wer will) werd mal schauen ob ich ihn runterlade...