PC bleibt einfach stehen (friert ein?)

  • Sers erst einmal,


    so ich habe jetzt schon seit einem Monat (Kaufdatum! der PC ist einen Monat erst alt) das Problem das mein PC mitm im spielen oder auch arbeiten, bzw. nur im einfachen Surfen im Internet stehen bleibt, es geht einfach nichts mehr. Ich habe zwar noch ein Bild etc. der PC ist noch an aber es rührt sich nichts, weder die Uhr auf meinen G15 Display oder die Maus oder Stimmen im TS/Vent.
    Ich hatte einen RAM-Fehler in Verdacht aber auch nach dem auswechseln dieses ging es immer noch nicht besser.
    Daraufhin habe ich den PC zum Fachmann gegeben (bei dem ich den PC geordert hab). Er hat die komplette Hardware durch getestet und keinen Fehler gefunden... und er meinte dieses Problem würde von der Software ausgehen.
    Daraufhin habe ich kurzer Hand den PC formatiert und nocheinmal neu aufgesetzt und nun nach 4 Tagen ist mir der PC wieder stehen geblieben (vor 15mins zum 2ten mal). Ich habe meistens beim zocken ICQ, MSN, Steam, TS und halt das jeweilige Spiele laufen was ich zocke. Meistens auch noch nen Browser. Falls jetzt jemand meint mach die Instant Messenger aus und blablub zu viel laufen, mir ist der PC auch nur während des Surfen im I-Net hängen geblieben.
    Da ich Zweifel hab das es an der Software liegt, da ich auf meinem Laptop alle Programme laufen hab wie auf meinem Tower und der Laptop ohne Probleme läuft...


    Eben noch meinen Tower Inhalt:


    AMD Athlon X2 5200+ (2,7ghz)
    ASROCK Sockel AM2 / AM2+, A780FullDisplayPort
    VGAN PCI EX 512MB Nvidia 8500GT+Heatpipe, 128Bit, Club 3D
    SD-RAM, DDR2-800, 2048MB, Team Elite, Retail


    Laptop Inhalt:


    AMD Athlon TK-59 (1,9ghz 2x)
    2gb Ram
    ATI HD2400



    Anmerkung: Power vom Netzteil sollte reichen (460W), Überhitzung ausgeschlossen hatte als erstes einen zweiten Lüfter eingebaut blablub



    Kann da iwer helfen? ._.


    Ygg

  • Hatte ich auch mal , entweder ist der RAM-Riegelkontakt unterbrochen, durch Staub, oder er sitzt einfach nicht, oder der RAM-Riegel ist kaputt.

    Man muss das Unmögliche versuchen, um das Mögliche zu erreichen. - Hermann Hesse


    projekt obsidian rüstung [DL:24.08.12]
    DONE!


    HoM 31/50 - many thanks to Gerion Thimorn

  • Es gibt viele Möglichkeiten die Hardware auch anderweillig zu testen. Dazu gibt es beispielsweise ein Tool namens Memtest86, welcher unabhängig von deinem OS ist (bootbar) und deinen RAM überprüft. Zusätzlich gibt es auch noch etliche Tools ähnlicher Art auf der Ultimate Boot CD.

  • Dein Fachmann meinte wohl eher das Betriebsystem. Formatieren wäre also auch nen Versuch wert. Bzw mit einer Linux-Live-CD zu arbeiten für einige Tage. Wobei ich eigentlich nicht glaube, dass der Fachmann alle Hardwarekomponenten untersucht hat.

  • Bleibt immer die Definition von "Fachmann", die dein Fachmann hat. Manche bezeichnen sich schon als Fachmann, sobald sie wissen, was ein Bios ist bzw. aus Komponenten einen PC bauen können, verzweifeln jedoch an der Wartung.
    Einem selbsternannten Fachmann würde ich nie vertrauen. Lieber selbst überprüfen.

  • Hatte ich auch mal , entweder ist der RAM-Riegelkontakt unterbrochen, durch Staub, oder er sitzt einfach nicht, oder der RAM-Riegel ist kaputt.


    Mit dem Staub werde ich mal nachschauen und saubermachen und nach gucken ob die Riegel richtig drinne sind (wobei ich mir sicher bin das sie´s tun) kaputter RAM ist ziemlich ausgeschlossen, hab als erstes den 2gb Riegel gegen 2 1gb Riegel ausgetauscht und hat nicht gefunzt...



    Was soll beim Lüfter einbauen schief gehen? Reinschrauben, anschließen fertig und Kabel vernünftig verlegen. Es kommt nur kalte Luft raus vom Prozessor und aus dem Gehäuse auch das Netzteil ist noch nichtmal warm...


    Wie grad schon gesagt, hatte einen 2gb Riegel, den egegn 2 1er getauscht und die 1er laufen auf dem Anschluss vom 2er nicht. Ab 2 2er Steckplätze und 2 1er viel Spielraum gibts da nich =/


    Inwiefern meinst du das mit dem BIOS-Update, bin in dem Teil eher unbewandert :S
    Und Ja das Licht von der Tastatur ist noch an, wie gesagt alles läuft noch aber von der Kontrolle her ist der PC wie aus, also quasi ein angeschalteter PC der quasi aus is :wideeyed:


    Dein Fachmann meinte wohl eher das Betriebsystem. Formatieren wäre also auch nen Versuch wert. Bzw mit einer Linux-Live-CD zu arbeiten für einige Tage. Wobei ich eigentlich nicht glaube, dass der Fachmann alle Hardwarekomponenten untersucht hat.


    Wie gesagt ich hab den PC hier vor einer Woche formatiert und nun wieder das gleiche Problem... und das ich daran zweifel das es an der Software liegt, weil mein Laptop ja mit den gleichen Programmen läuft, bzw. noch viele mehr müsste ja was an der Hardware sein...


    Danke schonmal für die ersten Ideen



    Mein "Fachmann" macht das ganze Hauptberuflich und zwar schon ein paar Jahre...

  • Was soll beim Lüfter einbauen schief gehen? Reinschrauben, anschließen fertig und Kabel vernünftig verlegen. Es kommt nur kalte Luft raus vom Prozessor und aus dem Gehäuse auch das Netzteil ist noch nichtmal warm...


    Wie grad schon gesagt, hatte einen 2gb Riegel, den egegn 2 1er getauscht und die 1er laufen auf dem Anschluss vom 2er nicht. Ab 2 2er Steckplätze und 2 1er viel Spielraum gibts da nich =/


    Inwiefern meinst du das mit dem BIOS-Update, bin in dem Teil eher unbewandert :S
    Und Ja das Licht von der Tastatur ist noch an, wie gesagt alles läuft noch aber von der Kontrolle her ist der PC wie aus, also quasi ein angeschalteter PC der quasi aus is :wideeyed:


    Was beim Lüftereinbau schief gehen kann, hmm, Wärmeleitpaste kann vertrocknet sein, Lüfter kann falsch sitzen, was weiß ich, messe die Temperatur einfach mal mit Everest Ultimate Trial durch.


    Steck nur einen RAM Riegel rein, wechsel alle Steckplätze mal durch und schau ob das Problem behoben ist.


    Wenn nicht probier einen anderen aus.


    BIOS Update wird dir im Internet ausreichend erklärt, wenn sonst nichts funktioniert.

  • jo tach
    also ich hab in etwa des gleiche problem zur zeit
    allerdings nur wenn ich was spiel was en bisle anfordernd is also ich kann ohne probleme den pc 12 h laufen lassen und dabei surfen musik hörn und kleinere spiele wie etwa diablo 2 zocken(braucht nun wirklich nich viel ;))


    aber sobald ich was spiel was mehr leistung braucht wie etwa gw oder bf2 dann friert mir der bildschirm ein der pc läuft noch ein gehäuse lüfter (glaub der vom motherboard oder so bin da nich so der fachmann) dreht komplett hol, also volle power nur da kommt nur kalte luft raus
    Aber: mein netzteillüfter geht nichmehr wirklich und wenn ich dann da mal hinfass davor dann kommt da nur warme luft raus aber nur so en laues lüftchen
    vor nem halben jahr etwa da hat sich der lüfter mal angehört wie en alter dieselmotor also so stotternd, hab dann mal den pc vom staub befreit und dann war gut aber jez macht er wieder probleme
    mein pc is ca 3 jahre alt hab erst vor ein oder zwei monaten mal den cpu lüfter ausgetauscht der war en bisle lahm geworden aber sonst noch alles beim alten


    habts ihr ne ahnung an was des (vielleicht außer dem netzteillüfter) noch so liegen könnt? bin da nich so der pc profi drin und was genau kann den passieren wenn sich des netzteil überhizt?


    wär voll cool wenn ihr mir irgendwie helfen könntet


    lg

  • Hatte das Problem auch schonmal, bei mir war die Grafikkarte defekt.... teste mal die...


    Gruss


    Raschoun

  • so ich möchte das ganze jetzt nochmal uppen


    Einmal die Temperaturen:


    Temperaturen:
    Motherboard 28 °C (82 °F)
    CPU 37 °C (99 °F)
    1. CPU / 1. Kern 21 °C (70 °F)
    1. CPU / 2. Kern 17 °C (63 °F)
    Aux 37 °C (99 °F)
    GPU Diode 58 °C (136 °F)


    Spannungswerte:
    CPU Core 1.42 V
    Aux 2.83 V
    +3.3 V 3.28 V
    +5 V 5.51 V
    +12 V [ TRIAL VERSION ]
    +5 V Bereitschaftsmodus 4.97 V


    Die Temperatur bei der GPU Diode scheint mir ziemlich hoch aber ich bei den Temperaturen nich so bewandert was noch geht etc. das gleiche gilt für die Spannungswerte. Im Moment hab ich ein 460W Netzteil drinne was ich aus meinem alten PC übernommen hatte.


    Dazu hinzu, der RAM sitzt richtig drinne Staub dürfte wohl keiner zwischen sein, kaputt kann der auch nicht sein den hatte ich letztens erst ausgetauscht wie schon geschrieben ^^

  • Normalerweise macht man das neue BIOS einfach auf deinen vorher gut formatierten USB-Stick.


    In meinem Board ist dann z.B. ein eingebautes Tool, welches alles weitere erledigt, wie genau das bei dir aussieht weiß ich nicht.


    das weiß ich leider auch nich, ich hab mal gegoogelt grad und bin bei PC-Welt gelandet wegen BIOS Update. Dazu bin ich mal auf die Seite von ASrock gegangen, die is atm down aber aufjedenfall gibts da das aktuellste BIOS Update zum laden.



    Hier ist mal die Seite der Downloads


    http://www.asrock.com/mb/download.asp?Model=A780FullHD#bios



    EDIT: Habe eine zweite Grafikkarte zum Testen bekommen, ich hoffe es liegt an der Grafikkarte :X