PC/Grafikkarte? gibt ein hochfrequentes Pfeiffen von sich

  • Hallo,


    ich habe vor einigen Tagen meinen PC um ein neues Mainboard,CPU, RAM und SSD aufgerüstet. Seit dem Wechsel gibt der PC ein hochfrequentes Pfeifen von sich, welches wahrscheinlich von der Grafikkarte ausgeht (Cleantest mit CPU, Graka und RAM). Wenn ich den PC ohne GraKa und mit OnBoard Grafik betreibe existiert dieses Geräusch nicht.
    Ich habe die Grafikkarte am alten Mainboard+CPU+RAM angeschlossen und dort existiert das Geräusch nicht.


    Hat jemand eine Idee woran das liegen könnte?


    System ist:
    Mainboard neu: ASRock H77 Pro4/MVP
    Mainboard alt: GA-M61PM-S2


    Grafikkarte: Geforce 8800 GT

  • Ich tippe (mal ins Blaue) auf mangelnde Spannung.
    Den Hinweis, dass du den Powerstecker an die Grafikkarte gemacht hast kann ich mir wohl sparen ? :wink:


    Bei mir war es damals der "Stromadapter", der bei der GraKa dabei war, defekt.
    Hast du die Möglichkeit die GraKa-Stromversorgung deines alten Systems im Neuen auszuprobieren?

    der alfredo



    Artikel 22a der Berliner Landesverfassung:
    "Wer aus einer Sektlaune heraus oder wegen einer verlorenen Wette das Brandenburger Tor in die Luft sprengt, geht dann straffrei aus, wenn er die Sehenswürdigkeit originalgetreu wieder aufbaut sowie der Stadt den durch die entgangene Nutzung entstandenen Schaden ersetzt."

  • Das hat nicht zwingend was mit der Stromversorgung zu tun.


    Es gibt in den einschlägigen Hardware-Foren massig Erfahrungsberichte, das die neue Grafikkarte fiept auch wenn sie an sehr guten Netzteilen hängt. Stichwort: Spulenfiepen.


    Bei manchen tritt es immer auf; andere haben es nur, wenn sie irgendwo im Menü hängen und die FPS in die 200er Region schießen. Bei wieder anderen ist die Grafikkarte auch tatsächlich einfach defekt.


    Am häufigsten habe ich von fiependen Grafikkarten allerdings immer nur bei den leistungsstärkeren Vertretern oder Custom-Design gelesen. Das Problem ist auch nicht neu.


    Im Grunde kann man da nur die Grafikkarte tauschen und hoffen, die nächste ist i.O, wenn man nicht selbst basteln will.

  • y4su
    Durchaus richtig.
    Aber spricht nicht der Fakt dagegen, dass das Pfeiffen auf dem anderen System nicht auftritt?

    der alfredo



    Artikel 22a der Berliner Landesverfassung:
    "Wer aus einer Sektlaune heraus oder wegen einer verlorenen Wette das Brandenburger Tor in die Luft sprengt, geht dann straffrei aus, wenn er die Sehenswürdigkeit originalgetreu wieder aufbaut sowie der Stadt den durch die entgangene Nutzung entstandenen Schaden ersetzt."

  • y4su
    Durchaus richtig.
    Aber spricht nicht der Fakt dagegen, dass das Pfeiffen auf dem anderen System nicht auftritt?


    Wenn ich das richtig verstehe, ist das Netzteil aber auch das gleiche. Dann bliebe vllt. noch das Mainboard selbst. Kann ja sein, dass das Fiepen bei eingebauter Grafikkarte doch eigentlich vom Mainboard kommt. :spec:


    http://www.heise.de/ct/hotline…es-Mainboard-1029816.html


    In dem Thread hier geht's auch ums Fiepen:
    http://forum-de.msi.com/index.php?page=Thread&postID=800374
    (speziell mal der Verweis auf die Nr. 27 und die folgenden Beiträge von dem User dort)

  • Naja .. Netzteile "altern" ja durchaus mal, von daher hat das nichts zu sagen ;)


    Er schrieb aber:

    Quote

    Ich habe die Grafikkarte am alten Mainboard+CPU+RAM angeschlossen und dort existiert das Geräusch nicht.


    Also gehe ich davon aus, er hat alles erst mit neuem Board etc zusammen gebaut und im Anschluss testweise nochmal an den alten Kram gehängt.


    Deswegen meinte ich ja, das ich es so verstanden habe, als das sowohl die alte Hardware als auch die Neue bei den Tests am gleichen Netzteil hingen. :)


    Steht ja nix bei, das auch ein neues Netzteil gekauft wurde.

  • Das Problem tritt nur mit dem neuen System + Graka auf.


    neues MB + Graka = fiepen
    neues MB ohne Graka = kein fiepen
    altes MB + GraKa = kein fiepen


    beides mit demselben Netzteil (jeweils umgesteckt, von daher kein altern) und nur CPU + RAM, da das fiepen auch bei komplett eingestecktem System auftritt.


    Ich treibe gerade eine zweite Grafikkarte auf um zu sehen ob das Problem auch mit einer anderen Grafikkarte autritt.


    edit: Also ich habe nur Mainboard,CPU,RAM und SSD neu gekauft. Netzteil und Grafikkarte sind noch die alten.

  • Ah .. ok. Kann trotzdem dann sein das das neue MB vielleicht bissel mehr Strom braucht so das das Netzteil
    da dann anfängt Probleme zu bekommen sobald die Grafikkarte noch dazu kommt.


    Als mein Netzteil z.b. mal den Geist aufgab hats erst geholfen einfach mein CD-Rom und die zweite Festplatte
    abzustöpseln .. dann gings erstmal wieder ne Weile was besser.

  • Also das Netzteil hatte am alten Mainboard Neben der CPU+GraKa noch 4 HDDs + diverse USB Geräte versorgt. Bei den Tests wurde nur Mainboard, CPU, Ram und Grafikkarte angeschlossen. Keine Festplatte, oder USB Geräte und auch an die Grafikkarte wurde kein Monitor angeschlossen.

  • Hardware war immer im PC-Gehäuse installiert. Ausnahme war der Test mit dem alten Mainboard gewesen, aber da war alles in Ordnung.

  • Hardware war immer im PC-Gehäuse installiert. Ausnahme war der Test mit dem alten Mainboard gewesen, aber da war alles in Ordnung.


    Probier mal die neue Hardware außerhalb des Gehäuses aus. Wie in dem verlinkten Thread zu lesen ist; besteht durchaus die Möglichkeit, dass auch das Gehäuse u.U. eine Ursache sein kann. Vllt. kannst dadurch sogar das Fiepen noch genauer lokalisieren ohne mit dem Kopf im Pc-Gehäuse verschwinden zu müssen. :)

  • Falls das Fiepen im Idle Mode (ruhender Desktop) stattfinden sollte, probier mal probehalber im Bios/UEFI die ganzen Powermanagement Optionen auszuschalten (C1E, EIST usw.). Falls das Fiepen aufhört, sind es die Spannungswandler auf dem Mainboard die das Fiepen erzeugen.