Neuer Laptop: Konfigurationsprobleme

  • Hallo Leute,


    ich bin im Moment ein wenig verzweifelt, denn ich kann aktuell nicht nachvollziehen wie ein Test meines neuen Laptops gemacht wurde.


    Zum Thema:


    Ich hab mir einen neuen Latop gekauft.


    http://www.notebookcheck.com/T…44V-Notebook.76773.0.html


    Das ist das Modell, allerdings habe ich das N56VZ-S4066V und nicht N56VZ-S4044V. Aus meiner Sicht ist der einzige Unterschied die Festplatte.


    Da ich andere legale Windows Lizenzen habe wurde von mir ein Win Pro aufgespielt, nachdem ich gesehen habe was sich Asus da bei der Installation zurecht baut. Das sollte aber nicht das Problem sein. Nach der Installation habe ich alle Treiber installiert und im Gegensatz zur Grundinstallation auf neuere Treiber aufgespielt.


    Jetzt zu meinem "Problem"


    Der Windows Leistungsindex ( ja ich weiß das der wenig aussagekräftig ist ) Ermittelt genau die selben Daten wie in dem oben genannten Test. Bis auf die Grafik. Im Test wurden 7.1 erzielt, bei mir stehe auf 6.7.


    Daraufhin habe ich das Benchmark 3DMark Vantage laufen lassen. Hier kann ich eine Differnz von ca. 500 Punkten feststellen. Im Gegensatz zu 3DMark 11 wo ich +/-10 Punkte rauskomme.


    Ich hab versucht die Grafik immer komplett nur über die Grafikkarte laufen zu lassen. Aber das hat keinen Erfolg. In den Details zum Ergebniss des Windows Leistungsindex zeigt der der auf "nur" die interne Grafikkarten an.


    Ich habe mit GPU-Z und HWiNFO die Daten verglichen. Es bestehen keine offensichtlichen Unterschiede zwischen der HW im Test und meiner. Nur die BIOS Version im Test ist älter und die Grafikkartentreiber.


    Mir ist klar, dass ich hier vielleicht zu pingelig bin. Dennoch suche ich nach dem Problem. Wenn ich sage, Leistungsindex, wurde mir das so vorgestellt, dass ich immer nahezu die gleichen Werte erreiche wenn die HW indentisch ist. Bei einer Differenz von 0.4 und einer Skala von 7.9 ist das schon ein riesen Unterschied. Und der ermittelte Wert entspricht eher der GT 630M.


    Habt ihr eine Idee wie ich auf die Werte komme, sollte ja möglich sein?



    Vielen Dank im Voraus.

  • Habt ihr eine Idee wie ich auf die Werte komme, sollte ja möglich sein?


    Der Windows Leistungsindex Ist KEIN konstant bleibender Wert! Er wird immer wieder an die Leistung neu erscheinender Modelle angepasst. Muss ja auch, denn du hast vielleicht bemerkt, dass die maximale Zahl seit Jahren konstant bleibt obwohl immer stärkere Grafikkarten rauskommen. Auch werden die Anwendungen im Schnitt immer anspruchsvoller und es ist ja irgendwie klar, dass eine Karte die 2005 ne 7,0 hatte heute diesem Wert in keinster Weise gerecht werden würde.


    Seit dieser Test also gemacht wurde kam vermutlich die ein oder andere super duper Geforce/Radeon deluxe raus, die jetzt im Leistungsindex den neuen maximalen Wert repräsentiert. Alle schwächeren Modelle werden dementsprechend neu eingeordnet und verlieren daher von Zeit zu Zeit immer wieder mal den ein oder anderen Indexpunkt.


    Die 3DMark Schwankungen sind in dem geringem Umfang absolut normal (durch evtl geringfügig unterschiedliche Konfugurationen vorallem aber verschiedene Treiberversionen).

  • Das Problem dürfte eher sein, dass notebookcheck immer etwas bei der Windows-Bewertung "schummelt": die lassen die Desktop-Bewertung über die dedizierte Grafikkarte laufen. Das ist natürlich absolut praxisfern.


    Klar gibt das höhere Werte in der Bewertung, in der Praxis wird aber NIEMAND die Desktop-Darstellung über den nVidia-Chip laufen lassen.


    Dein Laptop ist mit nVidia Optimus ausgestattet. Das soltle automatisch dafür sorgen, dass immer genug Grafikpower bereitsteht, und die jeweils sinnvollste Grafiklösung für den jeweiligen Anwendungszweck werkelt. Lass dich von irgendwelchen völlig praxisfernen Tests nicht irreführen.

    "Bildung" kommt von "Bildschirm", nicht von "Buch", sonst müsste es ja "Buchung" heißen.(Dieter Hildebrandt)


    Ich weiß, er funktioniert nicht richtig, aber schau doch, wie schnell er ist! (Übertakter)

  • Vielen Dank ersteinmal für die Gedanken und Hilfestellung


    Monte


    Mhh, ok. Da stellt sich nur die Frage warum sich an meinem Index bei meinem 7 Jahre alten Desktop nicht ändert.


    anpera


    Mhh natürlich ist das Praxisfern. Aber auch die Gamingleistung hat genau den gleichen Wert. Ich hab auch versucht den Test dediziert auf der Grafikkarte laufen zu lassen. Aber hat null gebracht.


    Werd mich davon nicht irreführen lassen. Aber zu verstehe, warum ich nicht in der Lage bin den Wert zu projeziere, würde ich schon gerne :-D

  • Mit wayne hat das nichts zu tun. Wenn Benchmarks nicht hinhauen, kann das auf mögliche Unstimmigkeiten in der Hardwarekonfiguration hindeuten. Auf diese Weise bin ich z.B. dahintergekommen, dass meine Radeon HD 7970 nicht auf PCI-E 3.0 x16 sondern auf PCI-E 3.0 x2 lief. Der Kühler hat das PCB der GraKa so weit nach unten gezogen, dass die hinteren Pins im PCI-E-Slot nicht mehr richtig Kontakt hatten. Nach Hochbinden des Kühlers der GraKa mit Angelsehne läuft alles perfekt.


    Lass mal den 3Dmark11 laufen, der ist eher für aktuelle Systeme geeignet als der Vantage. Und dann vergleich mal die Werte. Da HWInfo und GPU-Z ja nichts anderes ansagen, ist es höchstwahrscheinlich ein softwarebasiertes Problem.

  • Das hatte ich bei meinem Laptop auch. Anstatt den vom Notebook-Hersteller zur Verfügung gestellten Treiber zu verwenden habe ich direkt den von Nvidia (Habe eine GT540m) genommen, da er neuer war. Allerdings sank dadurch der Leistungsindex der Grafikkarte von 6,6 auf 5,7. Jetzt habe ich wieder den Treiber vom Notebook-Hersteller und der Leistungsindex ist wieder wie vorher. Ich habe auch das Gefühl, dass mit dem älteren, aber wahrscheinlich besser angepassten Treiber einige Spiele flüssiger laufen.


    Eventuell liegt es ja auch bei dir daran, oder eben an dem, was anpera geschrieben hat.


    Edit: Ich rede grad von Spiele-Grafik. Bei der Desktopleistung weiß ich gerade garnicht, ob sich da was getan hat.

    ---------.__.------._.----------→IGN: No Stupid Name
    -------,-|--|==\__|-|---------→GW2: Tyron Thunderblade
    ---__,'--|--|------|--\---------
    --|@|-------------|---\--------
    ---|o--o-----------'.--|--------
    ---\-------------------/~~~---
    ----|-__-.======='----------
    -----\/-\/----------------------

    | Narr |

  • Das hatte ich bei meinem Laptop auch. Anstatt den vom Notebook-Hersteller zur Verfügung gestellten Treiber zu verwenden habe ich direkt den von Nvidia (Habe eine GT540m) genommen, da er neuer war. Allerdings sank dadurch der Leistungsindex der Grafikkarte von 6,6 auf 5,7. Jetzt habe ich wieder den Treiber vom Notebook-Hersteller und der Leistungsindex ist wieder wie vorher. Ich habe auch das Gefühl, dass mit dem älteren, aber wahrscheinlich besser angepassten Treiber einige Spiele flüssiger laufen.


    Eventuell liegt es ja auch bei dir daran, oder eben an dem, was anpera geschrieben hat.


    Edit: Ich rede grad von Spiele-Grafik. Bei der Desktopleistung weiß ich gerade garnicht, ob sich da was getan hat.



    Kann ich auch so bestätigen ;-) Laptop platt gemacht (Vorinstallierste Windows kacke formatiert...) Treiber installiert vom Graka Hersteller und weniger Punkte gehabt beim Leistungsindex...Treiber wieder runtergeschmissen und die Treiber vom Laptop-Hersteller genommen und tada wieder alles klar!

  • Die Frage ist nur ob die "Optimierung" darin bestand beim Leistungsindex besser auszusehen.


    Ohne Spielebenchmarks bei beiden Treibern ist das hier alles nur heisse Luft und welcher Treiber nun besser ist betrachte ich als unbekannt zum jetzigen Zeitpunkt.

  • Mhh, ich hab mit den Triebern vom Hersteller des Laptops und den Treibern vom Hersteller der Graka genau Werte (Zumindest im Leistungsindex von Windows).



    Bisher habe ich nur GW auf High 4x AA gespielt. Ist mir nicht aufgefallen das irgendwas langsam ist.


    3D Mark 11 gibt mir ungefähr die werte wie im Test.

  • Mit wayne hat das nichts zu tun. Wenn Benchmarks nicht hinhauen


    Richtig. Lesen und verstehen - die Benchmarks hauen bei ihm ja hin, nur der ominöse Leistungsindex halt nicht. Wenn er zB inm 3D Mark in etwa das Ergebnis hat wie es sein soll, dann sagt das für mich mehr aus als ein Windows Leistungsindex. Wenn er in einem Spiel mit einer bestimmten Auflösung und Detaileinstellung die im Test beschriebenen FPS hat - sagt auch das mehrt als der Leistungsindex. Ferddich! Hinzu kommt, dass man nie genau weiss, wann und mit welchen kbs Microsoft an dem Index rumdreht. Mehr wollt ich damit nicht sagen!